Problème d'alternateur P38 M51

Aller en bas

Problème d'alternateur P38 M51 Empty Problème d'alternateur P38 M51

Message par lucas690 le Ven 13 Jan - 23:50

Salut Papa,

Je profite de a présence pour soulever un problème suite au recommandations du frangin  fouet

Voila depuis que j'ai mon Pet je suis obligé quand je le démarre de passer au dessus de 1500-2000 tr pour déclenché le régulateur et éteindre le voyant de charge. A l'époque ça m'avait posé problème, mais l'ancien proprio me disant que ça l'avait toujours fait et ayant souvenir que certains ancien alternateur avait besoin de cette tension mini pour accrocher, j'étais rassuré.

Mais régulièrement je me pose la question, surtout en hiver quand l'huile est froide, et le moteur aussi, je souffre de ce petit rugissement à froid et me dit que je devrai me sortir les doigts du c...lavier et remplacer ce pitain de régulateur.

Que pense tu de ça, et n'aurai tu pas une formule magique ou un mot réconfortant me permettant de ne pas aller me geler les c...lés à pipe pour aller démonter ce régulateur "peine à jouir"

coucou
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par Volta le Sam 14 Jan - 3:59

coucou

Pas facile de répondre à ça....No

Ça le fait à chaque démarrage?

A chaud comme à froid?

La tension d'excitation, elle est comment?

L'état du collecteur, il est comment?

La tension de charge au ralenti, quand le voyant est allumé ok ou pas?

La tension de charge au ralenti, quand le voyant est éteint ok ou pas?

La tension de charge à 2000 tours quand le voyant s'éteint?

Effectivement, ça me ferait penser à un régulateur fatigué, ou un collecteur un brin usé ou dégueulasse... mais sans vraiment de grande conviction... Normalement, là dessus, on doit pouvoir trouver des kits de réfection pour pas trop cher...

J'ai pas vraiment de formule magique... si ce n'est: si la tension de charge est correcte quand il est amorcé, attends un peu que les beaux jours reviennent avant de voir ça...

Et pour les c...lés... à pipe... que veux-tu que je te dise...: mets-les au chaud! garfield2
Volta
Volta
maniac confirmé
maniac confirmé

Messages : 105
Date d'inscription : 31/05/2016
Age : 64
Localisation : 76530 Grand-Couronne

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par tototata le Sam 14 Jan - 9:07

coucou  Lulu,

C'est vrai qu'à froid donner un coup de 1500/2000 tr n'est pas terrible surtout au démarrage affraid

Idéalement remettre un nouveau régulateur de tension irait plus vite que refaire le tien donc moins exposé au froid et surtout qu'une fois (sinon va falloir revenir le remonter après remise en état)

Après du peut toujours te faire accompagner d'une escort girl une soirée, et lui dire que tu ne veux pas de pipe mais que ton alternateur en veut bien une et de 13 SVP:youh:youhyouhyouh faudra quand même lui couper la batterie avant sinon elle va se faire troncher la goule danstoncul2
tototata
tototata
total maniac
total maniac

Messages : 1035
Date d'inscription : 28/05/2016
Age : 47
Localisation : Caen

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par Invité le Sam 14 Jan - 9:51

coucou
mon iveco fait la méme chose depuis 15 ans ! il n'y a pas d'autre reméde que le remplacement du régulateur changer les charbons ne changera rien au probléme ,je pense que le "probléme " se situe plus au niveau de certains composants du régulateur auquels tu n'as pas axés car noyés dans la résine ..... avant de commander un régulateur il est impératif de controler l'état des pistes ou les charbons font contact ,si c'est Bosch en general pas de soucis ....si par contre tu as du Valéo dans 80% des cas ,c'est mort !

Invité
Invité


Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Sam 14 Jan - 12:54

coucou

Bon, je vous remercie pour vos réponses.

Donc cet après midi j'irais prendre quelques mesures (tension courant), et ref de l'alternateur pour commander un régulateur.

@ Volta, si mes souvenirs sont bon l'alternateur était dans les clous une fois amorcé d'oû ma quiétude.

Je confirme dans l'aprem.
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Sam 14 Jan - 15:22

coucou

Bon voilou, les petits tests ont été faits, je crois que ça m'a pris moins de temps que de m'habiller pour sortir fouet

@ Volta je viens de me rendre compte que je n'avais pas répondu à toutes tes questions.

Donc le problème est le même quelque soit la température extérieur ou du moteur, simplement lorsqu'il fait chaud ou que le moteur est en température un petit coup de pédale suffit à accrocher quand le moteur ça peut prendre 1-2 s, c'est long est pénible.

les tensions de l'excitation sont de 12.8V contact moteur coupé (tension batterie,j'ai pris ces mesures quand la batterie était bien rechargée)
13V moteur allumé au ralenti sans avoir accroché  l'alternateur
la tension monte lentement avec le régime jusqu’à 13.5V vers 1500 tours puis se stabilise. en montée progressive l’enclenchement se fait à 2200-2300 tours et j'ai eu l'impression d'avoir vu une montée de la tension d'excitation à 20V (sous réserve, c'est rapide)
14V moteur au ralenti ou en régime après avoir accroché l'alternateur.

L'état du collecteur est charbon j'en sais rien , mais au vu de la suite je pense que c'est ok.

Donc j'ai commencé par prendre la tension batterie et courant de charge.
Pour info le Pet n'avait tourné depuis près d'une semaine

Donc moteur coupé on obtient ça :

Problème d'alternateur P38 M51 P1020316

Ensuite moteur au ralenti, sans avoir accroché l'alternateur et sans consommateur supplémentaire.

Problème d'alternateur P38 M51 P1020312

Idem ralenti, alternateur en défaut et max de phares, dégivrage (faut que je m'achète un treuil)

Problème d'alternateur P38 M51 P1020315

Toujours au ralenti, mais après avoir accroché l'alternateur.Sans consommateur.

Problème d'alternateur P38 M51 P1020313

Et enfin même config mais avec consommateurs.

Problème d'alternateur P38 M51 P1020314

Donc au vu de ces éléments je pense que l'alternateur fonctionne parfaitement outre ce problème d'accrochage

Mais ce n'est que mon avis ???
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par Invité le Sam 14 Jan - 17:28

A mon avis , ton alternateur a été remplacé par un alternateur ayant une poulie plus grande ..... Solus : remplace la poulie par une plus petiteuuuu  Wink

Invité
Invité


Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Sam 14 Jan - 18:30

coucou  Lorangerover

Pas mal comme type d'approche, je vais étudier ça 

Demain si il ne neige pas trop je vais prendre sa vitesse de rotation au ralenti et la comparer par rapport au specs d'alternateur, à moins que quelqu'un connaisse le diamètre d'origine de la poulie.

Voir même si quelqu'un connais la ref de l'alternateur Valeo monté sur M51 de 96, je ne suis pas arrivé à la lire.

Vais voir sur allbritt
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Sam 14 Jan - 18:36

coucou

Bon mauvaise pioche Lorangerover : la poulie d'origine fait 45mm environ (STC2224 britcar), et celle de mon pet idem.  Deplus avec la proximité des autres poulie il doit être impossible de monter plus grand.

Mais l'idée était originale. super

Je suis toujours à la recherche de la ref Valéo pour commander un régulateur.
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Sam 14 Jan - 19:38

Bon j'ai fini par trouver

Pour info alternateur Valeo A13VI76
Régulateur ARE 3002

Trouvé sur le net à 15  euros FDP compris délai 15 jours
Ou mieux encore pour à peine 30 Zloty  affraid

Finalement ça sera commande en France pour moins de 22 Eugros

Je passe encore Lundi chez mon fournisseur habituel. On sait jamais
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par tototata le Sam 14 Jan - 23:09

coucou

Bizarre, moi j'ai trouvé ça en marque Valéon

http://www.auto-doc.fr/pieces-detachees/oem/stc2227
tototata
tototata
total maniac
total maniac

Messages : 1035
Date d'inscription : 28/05/2016
Age : 47
Localisation : Caen

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Sam 14 Jan - 23:25

coucou

Tout à fait Thotho, 436619 et une autre référence pour le même alternateur

donc 436619 ou A13VI76 kifkif

voir 439062 sans poulie

En tout cas le régulateur est le même pour un paquet de ref en Valeo, bosch Delco....

enfin si je m'a pas trompé study
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Jeu 19 Jan - 19:19

coucou

Bon j'ai reçu mon régulateur aujourd'hui, donc je m'y suis cet après midi.

Volta tu avais raison, obligation de déposer l'alternateur. le flexible de la DA passe juste devant une vis du flasque de protection et en tout état de cause laisse peu de place pour retirer ce dernier.
Problème d'alternateur P38 M51 P1020412
Donc dépose de l'alternateur, ça ne se fait pas trop mal par le dessus.

Les roulement n'ont ni jeu ni bruit suspect.
Le collecteur est en bon état, hormis une piste légèrement marqué. Donc nettoyage au papier de verre, et montage du nouveau régulateur.
Les charbons n'étaient pas encore mort mais en fin de vie sans aucun doute.

Problème d'alternateur P38 M51 P1020411

Remontage de l'alternateur.

Essais

Démarrage au ralenti idem qu'avant, toutefois le raccrochage se fait maintenant à 1700 tours affraid

La tension de régulation est maintenant de 14,7V (au lieu de 14V précédemment), ce qui correspond à la spec du régulateur de marque mobil-étron (j'aurais du me méfier, à moins que ça s’écrive en un mots)Problème d'alternateur P38 M51 P1020413

La spec du régulateur ValéoHH, est donné à 14,5 (galère à trouver)

En cherchant un peu je vois que cette tension de 14.7 se retrouve souvent sur des alternateurs, alors que la tension max de charge de batterie est donnée à 14,4V voir moins en fonction de la température.

Donc pour l'accrochage je vais le faire tourner un peu le temps que les charbons se rodent, et voir si ça s'améliore sinon redémontage (quand il fera plus chaud).

Est ce que les aimants peuvent faiblir avec le temps, le régulateur ne serait pas suffisamment sensible ou les diodes qui reviennent sur le régulateur ?
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par Volta le Ven 20 Jan - 0:37

coucou

Et merde....! Déjà, moi qu'aime pas les alternateurs.... Surprised

Bon!... le collecteur est dans son jus... assez chouette à mon goût, un poil usé mais pas vraiment marqué.

A part ça, qu'est-ce qui reste:

L'excitation:
Facile et pas cher à tester:
Pour commencer, débrancher le fil qui va à l'excitation de l'alternateur.
Avec une ampoule de 5W dans le circuit d'excitation... +12V batterie → une borne de l'ampoule → l'autre borne → entrée d'excitation de l'alternateur... pour "remplacer" le circuit existant.

Et tu fais le test quand l'alternateur n'est pas "accroché"... si il accroche quand tu raccordes la lampe, c'est qu'on a un souci côté excitation....

Sinon:

Après il reste le pont de diodes... possible qu'il y en ait une de coupée ou mal en point....

Pour les aimants: en théorie non!... dans un alternateur, tu n'as pas d'aimant... c'est l'excitation qui crée un champ magnétique dans l'inducteur... (c'est la différence avec une dynamo)
Bien qu'en pratique il reste un peu de magnétisme rémanent qui peut suffire pour que l'alternateur se mette à débiter...

Mais, l'alternateur fonctionne "normalement" sur le principe "théorique".

Fais chier!... la théorie du régul était la plus probable, vu de loin!

Décidément, j'aime pas les alternateurs! Evil or Very Mad
Volta
Volta
maniac confirmé
maniac confirmé

Messages : 105
Date d'inscription : 31/05/2016
Age : 64
Localisation : 76530 Grand-Couronne

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Ven 20 Jan - 1:56

coucou

Oui quand je parlais des aimants, je pensais à ce magnétisme résiduel qui permet à l'alternateur de fournir un très léger courant sans excitation, notamment au fait qu'a un certain régime il enclenche.

Pour le test de l'excitation, je n'ai pas osé, puisque sur le Pet l'excitation est donné par le BECM et non par la lampe au TDB, en même temps l'alternateur n'est pas une exclu P38.

Pour le pont de diode sans oscillo il n'y que par un test une par une que l'on peut les contrôler ?

La tension de 14,7 ne t'inquiète pas ? (ou plutôt ne devrais pas m'inquiéter ?)
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Ven 20 Jan - 16:02

coucou

Bon problème d’excitation résolu, il était temps le printemps arrive ...

Merci à toi Volta

Donc cet après midi j'ai fait le test habituel de la la lampe en débranchant le fil d'excitation provenant du BECM et de la gestion de la pompe de gavage dans la boite à fusible.
Accrochage direct au ralenti, youpi je ne redépose pas l'alternateur. (PS le BECM n'apprécie pas et hurle directement à l'aternateur HS)
Du coup je rebranche le fil d'excitation et reprend la mesure d’excitation au ralenti, 1,5V alors qu'avec l'ancien régulateur j'avais 13V au ralenti, donc l'ancien régulateur avait bien soit une claque soit une impédance d'entrée bien plus grande ???
Je redémonte le fil d'excitation et prend la mesure de celui ci sans le régulateur, confirmation j'ai bien Vbat.
Donc le problème vient soit du BECM soit de la boite à fusible, je mets le BECM en attente et à l'aide du rave je vais chercher du coté  de la fusebox comme dirait les concepteurs
Une petite photo vaut mieux qu'un grand discours :

Problème d'alternateur P38 M51 P1020414

Donc une belle bidouille (plutôt moche en fait) sur le fil brun jaune qui m'intéresse, mais finalement le problème ne vient pas de là, le circuit est ouvert en aval de cet "épissure", compte tenu du peu de jeu, je pense que l'auteur du chef d'oeuvre à du tirer comme un bourrin pour obtenir un peu de jeu ???
Je refait un test pour confirmer en shuntant l'épissure avec l'excitation par l'extérieur : accrochage direct à l'allumage.

Ne me sentant pas le courage à opérer une fouille approfondi pour trouver la faille, je protège le file venant du régulateur et refait une belle épissure avec un nouveau fil jusqu’à l'alternateur (je sais Volta que tu ne cautionne pas ce genre de pratique).
Problème d'alternateur P38 M51 P1020415

En tout cas ça fontionne nickel.

Pour info de ce que je retiens de ma prospection

Sur les pets Diesel l'excitation vient de la fusebox, et le BECM est simple spectateur de la tension à à cette excitation.

Concernant l'ancien régulateur, je n'ai pas la certitude qu'il est out, donc je vais voir pour le contrôler et si ok, le remonter avec les charbons neufs : je préfère 14V en régulation que 14,7V.

L'impact sur la batterie étant lié à la température, je vais attendre les beaux jours pour le faire, je compte sur vous pour me le rappeler
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par BROUILLET PASCAL le Ven 20 Jan - 16:42

coucou coucou coucou coucou coucou 

bon a savoir super super super super super
BROUILLET PASCAL
BROUILLET PASCAL
Apprenti maniac
Apprenti maniac

Messages : 96
Date d'inscription : 29/05/2016
Age : 50
Localisation : ESCHERANGE (moselle)

http://stephanie.klein2@wanadoo.fr

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par tototata le Ven 20 Jan - 19:49

coucou Frangin,

Bon alors tout est rentré dans l'ordre, c'est  super.
Tu vas te faire chier maintenant lol2lol2lol2(tu vas bien nous trouver autre chose hein Question)

Pourquoi n'avoir pas retiré un fil du connecteur de la fuse box à l'alternateur Question (si tu veux du fils oú cable dis moi, je dois en avoir......à te donner Wink )

T'in il en fait ce BECM sur un P38.....


Par curiosité, tu dis que ton nouveau régulateur balance 14,8v en charge contre 14v pour l'ancien. As tu lu la valeur au Nanocom Question
tototata
tototata
total maniac
total maniac

Messages : 1035
Date d'inscription : 28/05/2016
Age : 47
Localisation : Caen

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Ven 20 Jan - 20:15

tototata a écrit:coucou Frangin,

Bon alors tout est rentré dans l'ordre, c'est  super.
Tu vas te faire chier maintenant lol2lol2lol2(tu vas bien nous trouver autre chose hein Question) T'inquiètes, j'ai commencé une liste des trucs à faire, les 70 prochaines années sont bookées lol2 lol2 lol2

Pourquoi n'avoir pas retiré un fil du connecteur de la fuse box à l'alternateur Question (si tu veux du fils oú cable dis moi, je dois en avoir......à te donner Wink )
Tu as un peu trop regardé ton cadeau d'anniversaire, j'ai retiré un fil soudé, gaine thermo,rilsan tous les 10cm, dans les règles quoi. Ce qui me chiffonne, c'est de savoir qu'il y a une coupure quelque part dans la gaine et que le fil est sous tension ???

T'in il en fait ce BECM sur un P38..... Un peu trop parfois


Par curiosité, tu dis que ton nouveau régulateur balance 14,8v en charge contre 14v pour l'ancien. As tu lu la valeur au Nanocom Question Non je me suis fier a mes instruments de mesures, en sortie d'alternateur et à la batterie. En fait 14,7V ce qui correspond à la spec du régulateur  étron mobile (je ne comprends qu'il n'ai pas privilégié ce sens pour leur marque lol2 lol2 lol2 )
Pour moi c'est une tension trop importante pour la bonne santé de la batterie, notamment par temps chaud, ça me chagrine un peu.

lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Dim 22 Jan - 22:09

coucou

Suite à une brève conversation avec Volta, ce dernier a su faire naître le doute sur la santé de ma Fusebox, notamment les diodes qui gèrent l'excitation de l'alternateur et la gestion de la pompe de gavage.

Hier, j'ai privilégié la réflexion au chaud devant le Rave plutôt que d’affronter la bise (qu'est venu et qui veut plus partir). Ma conclusion est qu'avec une coupure du fil brun jaune (celui que j'ai refait) ou en cas de régulateur HS, la pompe doit tourner en permanence, avec contact, moteur coupé ou allumé.

Vla pour la théorie, n'étant pas sur à sang pour sang, j'ai à nouveau sacrifié mes mimines au froid cette après midi fraîche et ensoleillée (mais fraîche) pour confirmé cette théorie.

Donc réservoir ouvert, pour bien entendre la pompe, contact, elle se mets bien en route et se coupe à la fin du préchauffage. super comme ils disent dans le Rave.
Donc je débranche encore une fois le fil que j'ai tiré jusqu'à l'alternateur et effectivement la pompe ne se coupe plus en fin de préchauffage  super je sais encore comprendre une logique de diodes.
Clairement cette info n'a que peu d'importance outre une connaissance supplémentaire sur le fonctionnement de notre Pet (ce n'est valable que sur les zouts)
Donc finalement je ne démontrais pas la fusebox (tout de suite).

Second problème, un affichage de la température moteur minoré au nano (6° à la température de fonctionnement). Je teste le circuit au niveau de la prise au niveau de l'ECU, et contre toute attentes la valeur trouvée est la même que celle de la sonde; et une sonde neuve que j'avais prise au cazou me donne également la même valeur scratch scratch scratch

Je remonte donc L'ECU moteur, reprends la température moteur -25° affraid , bon ça caille mais là quand même...

Dans tout le merdier que m'a laisser l'ancien proprio je vais chercher le fameux relais de démarrage à chaud, que j'étais sure d'avoir shunté cet été, et bien non il est toujours là scratch scratch scratch drunken fouet  

Je le shunte donc et oh miracle la température monte à -20, encore un peu loin de la vérité.

Mais comme c'est mieux je maintiens mon shunte, et referme tout en me disant que le Nano est plus frileux que moi.

Devant bouger, je remets le Nano en mode instrument et oh second miracle il m'indique 89-90°  super

En conclusion le pâtissier qui à fait le branchement du relais, aurait mieux fait de faire des éclairs au chocolat...

Normalement ce montage mets une résistance en série pour simuler une température plus basse et forcer le préchauffage, mais le relais à pour but de rétablir la valeur normale dès que le moteur tourne.

Hors dans la réalité la résistance se mettait en série avec le contact puis était maintenu. Mais contact coupé la prise de l'ECU m’indiquait donc la valeur attendu.

Concernant le -20 ° au lieu de -5°, je pense que l'on est hors de la plage d'utilisation de la sonde, d'ou une précision moindre, mais par contre une résistance en série est de plus en plus influente dans l’interprétation, lorsque la température augmente (CTN).

Je vais tout de même voir si outre une conso plus raisonnable si ce retour au fonctionnement normal ne me pose pas de problème de démarrage moteur chaud, auquel cas je referais un montage un peu plus moins merdique. 
coucou
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par Volta le Lun 23 Jan - 3:46

coucou

Dis-donc, Luc.... j'y pense:

Extrait du blog de Christian:

Couper le fil Gris bleu borne 53 du connecteur d'ECU gestion moteur placé derrière la batterie c'est celui part de la sonde de température d'eau et qui va a l'ECU gestion moteur

Brancher une extrémité de ce fil gris bleu sur la broche 87A du relais et l'autre sur broche 30

Relier la borne 85 du relais au fil Marron/jaune (sans le couper) du témoin de charge de l’alternateur qui sort sur le dessous de la boîte à fusible du compartiment moteur

Relier la borne 86 du relais à un plus contact, c’est un fil Rouge/blanc (sans le couper ) qui se trouve sur le connecteur de l’ECU de gestion moteur


Ne cherche plus pourquoi tu avais un "brêlot" de ce côté... Wink
Volta
Volta
maniac confirmé
maniac confirmé

Messages : 105
Date d'inscription : 31/05/2016
Age : 64
Localisation : 76530 Grand-Couronne

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Lun 23 Jan - 8:36

Volta a écrit:coucou

Dis-donc, Luc.... j'y pense:

Extrait du blog de Christian:

Couper le fil Gris bleu borne 53 du connecteur d'ECU gestion moteur placé derrière la batterie c'est celui part de la sonde de température d'eau et qui va a l'ECU gestion moteur

Brancher une extrémité de ce fil gris bleu sur la broche 87A du relais et l'autre sur broche 30

Relier la borne 85 du relais au fil Marron/jaune (sans le couper) du témoin de charge de l’alternateur qui sort sur le dessous de la boîte à fusible du compartiment moteur

Relier la borne 86 du relais à un plus contact, c’est un fil Rouge/blanc (sans le couper ) qui se trouve sur le connecteur de l’ECU de gestion moteur   c'est là que mon pâtissier a merdé


Ne cherche plus pourquoi tu avais un "brêlot" de ce côté... Wink


coucou


Tout à fait Volta j'avais bien en tête ce montage ou son inspiration quand j'avais découvert ce relais qui se baladait et surtout cet "he pisse sure" avec un départ coupé dans le même type de fil et certainement du même maître d'oeuvre.

Sauf  que mon pâtissier a repris le blanc/rouge sur la même prise que le brun/jaune soit :

Fil brun/jaune excitation de l'alternateur potentiel Vbat quand le moteur tourne et potentiel ??? selon régulateur 1,6 V avec l’étron mobile.
Fil Rouge/blanc commande par le BECM du relais de démarreur par mise au potentiel 0, donc soit 0V pendant la phase démarrage soit Vbat permanent avec la bobine du relais de démarrage en série ????
Donc le relais se coupe bien quand le moteur tourne  super
 mais est alimenté en serie par (RL16 et  120ohm en // vers Vb:coucou:at) et par (le régulateur  et   RL12 en // vers la masse)avec le contact moteur  scratch scratch scratch
et sans contact idem moins les 120 ohm   scratch scratch scratch doit pas être géniale pour la conso de la batterie sans compter que le relais de démarreur et partiellement alimenté   affraid affraid affraid
Problème d'alternateur P38 M51 Rave5410

 
Du coup il a viré la connexion sur le brun/jaune et la repris je ne sais ou, mais vraisemblablement sur une masse permanente ou pas

Je suis inquiet du coup, je vais bien tout reprendre et mettre un peu d'ordre dans ce foutoir.
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par lucas690 le Lun 23 Jan - 10:46

coucou

Bon en attendant que le soleil darde ses rayons, je me suis lancé en projections pour un nouveau système de "trompage" de la température moteur.

Parmi les candidats, récupérer le signal du BECM vers le voyant d'alternateur : pas à coté et quid de rajouter un consommateur supplémentaire sur cette sortie. Bof

Relais temporisé (10s) sur un + après contact (un vrai)

J'ai une petite tempo de ce type toute faite mais le relais est actionné au terme de la tempo, donc relais constamment alimenté post tempo. bof

J'ai tenté un petit circuit sur une base de relais SRD (400ohm, 360mW)
Je le soumet à critique
Problème d'alternateur P38 M51 Sans_t10
R2 à confirmer 
C1 à confirmer par test sur alim
LEs diodes seront des MUR410, jen ai un stock...
Pour le 12v permanent je préfère ne pas récupérer celui de l'ECU (il en a déjà assez vu)
Sur la prise C575 plot 7, il aurai un + après contact protégé par un 5A (F35) qui n'est pas utilisé (Y2-13)
Je vais trouvé un pin compatible dans mon bordel ...

Pour l'instant je vais juste faire du nettoyage et confirmer ce 12V après contact, le démarrage à chaud ne devrait pas me poser de problèmes dans l’immédiat. Au pire je patiente 5 mn
lucas690
lucas690
maniac confirmé
maniac confirmé

Messages : 410
Date d'inscription : 28/05/2016
Age : 48
Localisation : Moselle

Revenir en haut Aller en bas

Problème d'alternateur P38 M51 Empty Re: Problème d'alternateur P38 M51

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum